Advice on insulation resistance readings, PrimeTest 100

PATGuard 3 Forum

Advice on insulation resistance readings, PrimeTest 100

Postby justinmk » Wed Jul 15, 2015 10:08 pm

I'm new to PAT testing, have trained just so I can test appliances in my charities' premises.

I've done tests in one room of the building so far but insulation resistance readings are always "19.99" MΩ no matter what sort of appliance it is.

Before I do further tests in the building I'd like to confirm whether this is normal or if perhaps I may be doing something wrong.


Thanks for looking!
justinmk
 
Posts: 4
Joined: Wed Jul 15, 2015 8:29 am

Re: Advice on insulation resistance readings, PrimeTest 100

Postby Patnik » Thu Jul 16, 2015 11:00 am

The vast majority of insulation readings will be >19.99 MΩ so I doubt you've got anything to worry about - it's basically telling you it's open circuit between the earth and live conductors which is how it should be :)

You would also get this reading if you were doing it wrong, or even if you hadn't plugged the appliance into the Primetest 100. Things to double check for a correct reading are:

Is the appliance switched-on with any thermostat/timer etc set so a load would be drawn? (not always possible for digitally controlled appliances)

If a class 2 appliance have you connected the probe/croc clip to any exposed metalwork, for instance the metal barrel of the DC connector on an IT PSU?

Nik
Patnik
 
Posts: 37
Joined: Tue Sep 25, 2012 9:29 am

Re: Advice on insulation resistance readings, PrimeTest 100

Postby justinmk » Fri Jul 17, 2015 12:05 am

It sounds like I have been doing the right things, I've been switching in the on position where possible and have been looking around appliances for exposed metalwork to connect.

Thanks Patnik :)
justinmk
 
Posts: 4
Joined: Wed Jul 15, 2015 8:29 am


Return to Portable Appliance Testing


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 1 guest

 
 
cron