Earth bond tests on Europa Plus 25A vs 100mA

PATGuard 3 Forum

Earth bond tests on Europa Plus 25A vs 100mA

Postby Alan Freeman » Thu Jul 02, 2015 10:25 pm

I have just done some tests on electronic kit on which I used the 100mA earth bond test. I had a load of failures. On a couple of items I was not able to get the test within spec (0.1 + lead resistance). On these I "risked" a 25A test and the resistance was 0.04 so WELL within spec for a 3 metre cable. Re test at 100mA - fail at 4.30 at best.

I have not had this type of problem before.

Any clues as to why?? Machine only just passed cal - this month. Do I take it back to the cal lab??
Alan Freeman
 
Posts: 118
Joined: Tue Nov 08, 2011 11:52 pm
Location: Bedford

Re: Earth bond tests on Europa Plus 25A vs 100mA

Postby Amy Lyons » Fri Jul 03, 2015 12:41 pm

Hi Alan

It sounds like the readings are due to contact resistance. Please see the below article which will further explain this:

http://www.seaward.co.uk/news/press-releases/the-zap-test-approach-to-reliable-earth-continuity-testing
Thanks and kind regards

Amy Lyons
Applications Engineer
Test & Measurement Division
Seaward Electronic
User avatar
Amy Lyons
Applications Engineer
 
Posts: 171
Joined: Mon Apr 23, 2012 2:40 pm
Location: Peterlee, UK

Re: Earth bond tests on Europa Plus 25A vs 100mA

Postby Alan Freeman » Fri Jul 03, 2015 7:35 pm

Thanks for that Amy. I had a clue that that was the reason - hence trying the 25A test.

As I am not going to replace my Europa, I guess I either have to do a Cat 1 no exposed metal test if the 100mA fails, or revert to the 25A on those items I judge will accept it.
Alan Freeman
 
Posts: 118
Joined: Tue Nov 08, 2011 11:52 pm
Location: Bedford


Return to Portable Appliance Testing


Who is online

Users browsing this forum: No registered users and 2 guests