Failed to connect to the Database

Download 30 day free trial

Failed to connect to the Database

Postby Vanpuller » Thu Aug 14, 2014 5:13 pm

After recovering test results from my tester, after a reinstall of PatGuard3 on my laptop, I have hit a problem.
Test result transferred ok. Carried Risk Assessments (again). Printed Asset list ok. This took place over several days.
Accessed PG3 today - No database.
Message - Failed to connect to the database. Possible reasons for this are that the file is in use or it has been deleted.

Would appreciate some help here, as having spent hours on getting the reports as I want them, I don't want to have to go through all of that again. And without knowing what's gone wrong, it could be just a waste of time.

Thanks :?
Vanpuller
 
Posts: 5
Joined: Mon Nov 05, 2012 1:00 pm

Re: Failed to connect to the Database

Postby Stephen Armstrong » Tue Sep 23, 2014 10:39 am

Thank you for your enquiry

Regarding your database error: “Failed to connect to database”
“Possible reasons for this are that the file is in use or it has been deleted”

It sounds as if your database file is corrupt. If you have Microsoft Access, you can try simply opening then closing the database (.mdb file) which should recover the file before opening again in PATGuard.

Kind regards
Technical Support
Stephen Armstrong
Technical Sales Engineer
 
Posts: 49
Joined: Fri Jul 05, 2013 8:35 am


Return to PATGuard 3 Forum


Who is online

Users browsing this forum: No registered users and 0 guests