Apple iMac earth bond problem

PATGuard 3 Forum

Apple iMac earth bond problem

Postby Matt Macdermott » Fri Feb 22, 2013 11:42 am

I have just tried to test an Apple iMac and cnnot get a earth bond reading low enough to pass; I tried all the bare metal I could find ie all the USB ports etc on the back and the case itself. I got readings from all of these but in the range 0.3 to0.42 ohms.Dunno what to do any ideas??
Matt Macdermott
 
Posts: 17
Joined: Mon Mar 12, 2012 5:24 pm

Re: Apple iMac earth bond problem

Postby Grizzly » Fri Feb 22, 2013 1:30 pm

What have you calculated as the resistance contributed by the supply cord?
When this is subtracted from your results above, is the remainder 0.1 ohm or less?
C&G 2377 -01 & -02
User avatar
Grizzly
 
Posts: 114
Joined: Tue Feb 08, 2011 3:27 pm

Re: Apple iMac earth bond problem

Postby Matt Macdermott » Fri Feb 22, 2013 4:18 pm

With csa of 0.75mm the supply cord resistance is 0.039 ohm (cord is 1.5m) so the readings are still too high for a pass (0.261 the lowest) so I'm still stuck as to what to do
Matt Macdermott
 
Posts: 17
Joined: Mon Mar 12, 2012 5:24 pm

Re: Apple iMac earth bond problem

Postby stu at ats » Fri Feb 22, 2013 5:56 pm

Sometimes a tarnished earth pin can give high earth bond readings.
A gentle polish with an emery board (nail file) can solve the problem.
Also mains lead do pull out from apples (trendy iec leads), a wiggle can help.
stu at ats
 
Posts: 3
Joined: Fri Feb 22, 2013 5:40 pm

Re: Apple iMac earth bond problem

Postby Patnik » Mon Feb 25, 2013 11:49 am

Agree with stu that tarnished (oxide layer) earth is probably the culprit. I sometimes find the problem is where the IEC lead connects to the computer and plugging/unplugging a few times cleans the connector and gives a good reading.
Patnik
 
Posts: 37
Joined: Tue Sep 25, 2012 9:29 am

Re: Apple iMac earth bond problem

Postby Alan Freeman » Mon Feb 25, 2013 7:56 pm

What is the earth bond resistance of the power cord on it's own?? Add 0.1 to that figure - are you in now??
Alan Freeman
 
Posts: 118
Joined: Tue Nov 08, 2011 11:52 pm
Location: Bedford


Return to Portable Appliance Testing


Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 1 guest

 
 
cron