Can't Open Patguard

PATGuard 3 Forum

Can't Open Patguard

Postby southseas » Sat Nov 24, 2012 8:15 pm

Closed my copy of Patguard 2 down on Friday night, went to open it last night to upload some test results and it won't go past the Login screen. CLT+ALT+Del to open Task Manager shows that there are no app's open, a search for **.loc files doesn't show any- any other things I should try??
User avatar
southseas
 
Posts: 107
Joined: Fri Jul 08, 2011 10:34 pm

Re: Can't Open Patguard

Postby southseas » Mon Nov 26, 2012 12:56 am

Update to above, this has happened to a number of NZ/Aus Patguard users on the weekend, cure seems to be to disconnect PC/Lap Top from "net" and then PG will open. This has happened to me before and doing the disconnect thing "worked" then, I did try that over the weekend and then it didn't make any difference. Tried the disconnect trick this morning, and in like Flynn
User avatar
southseas
 
Posts: 107
Joined: Fri Jul 08, 2011 10:34 pm

Re: Can't Open Patguard

Postby Amy Lyons » Thu Nov 29, 2012 1:46 pm

Hi Southseas
We did experience some unexpected server difficulties over the weekend however this was fixed on Monday lunchtime so everything should now be running well. Apologies for any inconvenience this may have caused.
Thanks and kind regards

Amy Lyons
Applications Engineer
Test & Measurement Division
Seaward Electronic
User avatar
Amy Lyons
Applications Engineer
 
Posts: 171
Joined: Mon Apr 23, 2012 2:40 pm
Location: Peterlee, UK


Return to Portable Appliance Testing


Who is online

Users browsing this forum: Bing [Bot] and 2 guests