PATGuard 3 Forum


Postby brandonpattesting » Thu May 05, 2011 6:23 pm

Hi everybody,

My name is Mick and I have just started my own PAT testing business I actually get under way at the end of this month but have been spending the last 5 months training and and getting everything ready. I have my City and Guilds and I have bought a 2nd hand Seaward Europa Plus.
I seem to be having a bit of a problem with overheating and I am starting to wonder if the machine may be faulty or if as I suspect I am doing something really silly so I am hoping some of you guys may be able to steer me in the correct direction.

My problem is when I test a 2m IEC lead, I am using the auto setting for a 3M lead. I start the Earth test and I get a message saying "The test has been aborted because the appliance tester became too hot. Allow the unit to cool before starting press enter to continue. I have reduced the time to 2 secs to see if this helps but the same thing happens. I have managed to get it to work by changing to 100ma (soft test). I have also tried 2 different leads and get the same results. What seems crazy is that I have only just turned the machine on and so how could it be overheating and on top of that I have done a test on a toaster using the auto setting 230v HH/Port1 and this tests fine with no overheating message?

Please help

Thanks Mick
Posts: 1
Joined: Thu May 05, 2011 5:54 pm

Re: Overheating???

Postby owillingham » Tue May 31, 2011 8:37 pm

I have a europa plus and occasionaly get a problem with it overheating though its very rare, I think thats the main difference between the europa plus and the supernova (I have used both) but from what you're saying it sounds like a fault with your machine, if its overheating on the first test after being switched on there has to be a problem with it (assuming you havent just turned it on after doing 100 tests and moving from one power socket to the next)
Posts: 4
Joined: Tue May 31, 2011 7:54 pm

Return to Portable Appliance Testing

Who is online

Users browsing this forum: No registered users and 1 guest