Page 1 of 1

Can't view PAT Guard Pro Reports

PostPosted: Fri May 27, 2011 6:45 pm
by Rachellx
Hey there,
I'm just making my first foray into using PAT Guard Pro 2. I've tested quite a lot of appliances on my Europa Plus, and have successfully downloaded the test results into a database.
I can view all of the results fine on the database.

I'm trying to view some results through the reports tab but it doesn't seem to be working. I double click on the report I want, enter the search fields, and click ok, a progress box (with the Golden Gate bridge on it I think!!)appears, gets up to 100% then nothing happens, the progress box disappears and I'm still in the normal database screen. I have tried various different ways of doing it, such as right clicking and selecting print preview or selecting the top left print icon then selecting preview. I am sure I'm selecting ranges that I have data in.

The only things I have got to work so far are right click, then directly printing a test certificate for a single item, or print icon, then save a text file.

Does anyone out there have any idea why I can't see a report preview or a print preview?

Thanks
Rach :?

Re: Can't view PAT Guard Pro Reports

PostPosted: Fri Jun 03, 2011 9:57 am
by PATconstructive
I had the same thing when I joined the company I currently work for. The PC I use for uploading had a previously installed PATGuard Pro software and teh reports would not generate as you say. Upon contacting Seaward support they recommended downloading the current up to date version 2.1 and re-installing. This worked for me.

www.seaward.co.uk/software/PATGuard_2_1.exe