Page 1 of 2

Apollo 600 Bluetooth Scanner Connectivity Issue

PostPosted: Fri Apr 29, 2016 2:44 pm
by matt
I am having trouble connecting the bluetooth sanner to the Apollo 600. The Apollo recognises the scanner when searched for but does not appear connected after I enter it into the correct field and save. Any suggestions would be appreciated. Cheers

Re: Apollo 600 Bluetooth Scanner Connectivity Issue

PostPosted: Mon May 02, 2016 8:34 am
by southseas
Update to latest firmware available, Seaward have been tweaking scanner settings and operation

Re: Apollo 600 Bluetooth Scanner Connectivity Issue

PostPosted: Tue May 24, 2016 1:00 pm
by Phil Hoppe
There are a number of Scanner and Printer related connectivity issues.
Before you search for the scanner, make sure you delete it from your bluetooth favourites. This has worked for me.

Re: Apollo 600 Bluetooth Scanner Connectivity Issue

PostPosted: Tue Jul 05, 2016 4:20 pm
by LAConway
Hey there,

I also have this exact problem, been struggling with it for a week now. Tried installing new firmware (up to v3.0.0-31) and deleting bluetooth favourites. No luck. Any other help appreciated!

Re: Apollo 600 Bluetooth Scanner Connectivity Issue

PostPosted: Thu Jul 07, 2016 9:12 am
by southseas
Is your problem that the scanner isn't latching on to Apollo (scanner symbol has cross through it) or that your scanner won't scan barcodes into your Apollo?

If it's the latter, no real solution, the barcode reader is very fickle, doesn't like a glossy reflective finish, SuperNova generated barcodes etc- mine reads about 3 out of 10

Re: Apollo 600 Bluetooth Scanner Connectivity Issue

PostPosted: Thu Jul 07, 2016 3:27 pm
by LAConway
The former. The scanner won't latch onto the Apollo (scanner symbol has a cross through it). It does find it when you search in the bluetooth settings and seems to be paired (my printer paired fine). Then when you go into PAT test mode it has a cross through the scanner icon and you can't use it.

Re: Apollo 600 Bluetooth Scanner Connectivity Issue

PostPosted: Sat Jul 09, 2016 6:01 am
by southseas
Have you followed the setup procedure for the the scanner, There'll be some instructions with the scanner regarding what you need to do to complete the pairing process.

Re: Apollo 600 Bluetooth Scanner Connectivity Issue

PostPosted: Mon Jul 11, 2016 11:39 am
by LAConway
Yes followed all the instructions I believe. Charged, code scanned so it's ready to pair.... I don't know what else to do. Any ideas appreciated.

Re: Apollo 600 Bluetooth Scanner Connectivity Issue

PostPosted: Mon Jul 18, 2016 12:21 pm
by Amy Lyons
Hi LA Conway

Can I just double check that the scanner you are using is a Seaward branded scanner? We have not tested our units with other brands of barcode scanner and so could not offer any support here. Please feel free to give us a call on 0191 5878718 to discuss this further.

Re: Apollo 600 Bluetooth Scanner Connectivity Issue

PostPosted: Mon Feb 13, 2017 11:26 am
by Phil Hoppe
It has become evident that the scanners (Opticon 2006) sold for the PTE in Australia have been "doctored" to work with the PTE. The same scanner purchased independently wont even pair.
A number of the guys here have been having problems with reliability of the scanners where they pair and then wont work, they just fail to pair, they drop out and wont reconnect after leaving the PAT testing screens.
Looks like a combination of firmware on the PTE and issues with the scanners to me.