Apollo 600 Checkbox

PATGuard 3 Forum

Apollo 600 Checkbox

Postby OakwoodIT » Mon Mar 24, 2014 3:47 pm

With the Apollo 600 we received a checkbox unit.
How do you use this and when should you use this?
The PatGuard SW does bleat when you connect to the device that it has been x days.
Thanks
OakwoodIT
 
Posts: 5
Joined: Wed Mar 20, 2013 10:14 am

Re: Apollo 600 Checkbox

Postby Stephen Armstrong » Tue Mar 25, 2014 9:59 am

Thank you for your enquiry.

To start the checkbox sequence - select “PAT” from the home screen of the Apollo 600, then F3 (PAT with a hand symbol) and then F3 again (Ohm sign with a blue info sign).

At this point you will receive a message asking you to connect the mains lead (to the black socket) and the IEC lead between the EUT socket and IEC socket on the tester (note you do not connect the checkbox at this point - you check the IEC lead first).

After successfully completing the IEC lead test, connect the checkbox to the IEC lead and the red test probe, then select F3 and F5 to save. The checkbox test will continue until completion where you should see a message confirming the outcome.

Regarding the checkbox interval, this can be changed but this is at your discretion, you should consider a risk assessment. To alter the interval, select “PAT” from the home screen of the Apollo 600, then F4 (crossed screwdriver / hammer), then F3 and at the bottom of the second screen use the blue arrow keys to alter the interval – select F4 to save on exit.

Kind regards
Technical Support
Stephen Armstrong
Technical Sales Engineer
 
Posts: 49
Joined: Fri Jul 05, 2013 8:35 am

Re: Apollo 600 Checkbox

Postby OakwoodIT » Tue Mar 25, 2014 5:15 pm

Thanks.
I'd missed the link to the Ohm sign. I have spoken with support and they pointed me at the correct process.
The manual is so vague it's a shame it didn't have the quality of instructions in the response above.
When I went on the 'Apollo course' this was not covered, but I suppose having 1 Apollo tester between 3 did not help though.
Thanks for your advice.
OakwoodIT
 
Posts: 5
Joined: Wed Mar 20, 2013 10:14 am


Return to Portable Appliance Testing


Who is online

Users browsing this forum: Bing [Bot] and 1 guest