Patguard 2 Issue

PATGuard 3 Forum

Patguard 2 Issue

Postby ORION6437 » Tue Jan 21, 2014 2:55 am

Hi,

Can someone assist with an issue I am having with Patguard 2. When we trying and upload information from Patguard on newly created Assets, we get the error" "Selected Assets have incomplete test data for Upload to proceed". There is test data in the asset already so I am unsure what the message is actually referring to.

I have included two attachments if that helps.

Thanks

Steve
Attachments
Patguard2.jpg
Patguard2.jpg (41.94 KiB) Viewed 4214 times
Patguard1.jpg
Patguard1.jpg (16.46 KiB) Viewed 4214 times
ORION6437
 
Posts: 1
Joined: Mon Jan 20, 2014 10:29 am

Re: Patguard 2 Issue

Postby Stephen Armstrong » Wed Feb 19, 2014 5:23 pm

Thank you for your enquiry.

You can update to PATGuard 3, see the following link for a 30 day free trial.

http://www.seaward.co.uk/products/portable-appliance-testing-equipment/pat-software/patguard-3-health-and-safety-pat-software

Unfortunately, we no longer offer technical support for PATGuard 2 without a valid support contract, please see the link below:

http://www.seaward.co.uk/userfiles/patguard2-support-contract.php


For help with PATGuard 2 please see the following link

http://www.seaward.co.uk/userfiles/support-patguard2.php

Kind regards
Technical Support
Stephen Armstrong
Technical Sales Engineer
 
Posts: 49
Joined: Fri Jul 05, 2013 8:35 am

Re: Patguard 2 Issue

Postby Graeme » Tue Aug 05, 2014 2:16 pm

I am not sure if it will solve the problem but the asset ID is usualy a number. Can you set your tester to auto increment?, this will auto generate a number for the appliance being tested
Graeme
 
Posts: 16
Joined: Mon Oct 15, 2012 12:03 pm


Return to Portable Appliance Testing


Who is online

Users browsing this forum: No registered users and 1 guest

 
 
cron