Page 1 of 2

PT350 won't download

PostPosted: Sun Jul 14, 2013 10:15 am
by Kev b
Just got my primetest 350 back from seaward after repair and re calibration. Come to download after my first job but it won't ,I'm doing the same as I have always done with the download lead (not Bluetooth) it comes up saying connected on the tester the progress bars go across once then it stops. I've tried it on two computers with no joy which suggests to me it is either the tester or the lead. Anyone know of a quick fix I've got a lot work this month and don't want to send it back for repair. Kev b

Re: PT350 won't download

PostPosted: Sun Jul 14, 2013 12:25 pm
by safe + sound
Kev, not my speciality because I use bluetooth to download, but have you checked the correct baud rate (57600 I think), RS-232 and PATGuard SSS (assuming you are downloading to PATGuard) are properly selected on the PT350?

oh and is the lead connected to the usual serial port on the PC?

Re: PT350 won't download

PostPosted: Sun Jul 14, 2013 12:53 pm
by Kev b
Thanks for that, I have tried all you have suggested I also got the manuals out to make sure I was doing everything right. Kev

Re: PT350 won't download

PostPosted: Thu Jul 25, 2013 3:02 pm
by Amy Lyons
Hi Kev B
We do have a how-to guide on our tech support section of our website that following may help you to spot something.

http://www.seaward.co.uk/userfiles/support-primetest-350.php

One thing to also check is that the 3.5mm jack is fully inserted into the top of the tester, it needs to double click in. May sound a bit obvious but you would be surprised how often it happens!
Let me know how you get on.

Re: PT350 won't download

PostPosted: Mon Jul 29, 2013 9:23 am
by Kev b
Hi Amy,

I've done all you mentioned several time over, and I am still in the same position as before!

I've spoken to your colleague Chris Coates who seems to think its a software problem even though it down loaded before I sent it to seaward for recal & repair!

In the meantime I have been contacted by Peter Wood from Alpha electronics who said he could supply the software I needed when he arrived he tried to download my tester to the software on his laptop with the lead and via Bluetooth with no luck! he then tried his own PT 350 and his worked fine. His conclusion is that there is a download fault on my tester.obviously this fault was not there before I sent back to you! I have had a pat testing job pending download since 15th July! Obviously I can't lose this data as I would have to repeat the job again which is unacceptable and bad customer service to my valued customer...

I have left an answer machine message with Chris Coates but upto now I have had no reply! This is causing me great problems as I have work banking up and no pat tester working... Alpha electronics has offered to hire me a pat tester but this would not be cost effective! I really NEED this sorting ASAP...

I await your urgent reply

Kev B

Re: PT350 won't download

PostPosted: Mon Jul 29, 2013 10:29 am
by Amy Lyons
Hi Kev B
I am going to get your contact details from Chris and give you a call to see if I can spot anything he might of missed. If needs be, as a last resort, we can arrange to have your tester returned to our service department to get checked out.

Re: PT350 won't download

PostPosted: Mon Sep 23, 2013 12:22 pm
by Jay
I've had a similar thing when trying to download results. With no real explanation I managed to get the download to work just by trying about 10 times. It worked eventually and I was doing everything correctly. Since this it has worked straight away but have only back up my results a few times since.

Jay.

Re: PT350 won't download

PostPosted: Thu Nov 21, 2013 7:54 pm
by StOuennais
I have the same problem, I was using my main 350, but it developed a fault in September which required a return to Seaward, sent it yesterday, just before I sent it, I down loaded all the tests successfully, I have been using the spare 350 for the last month or so and find that I cannot download any data, interestingly I notice that with nothing connected when I select download to PC with nothing connected it tells me that its connected (to what)? but when I select send with the RS232 lead connected all I get is Timeout error.
I have noticed that the Bluetooth Icon is flashing, even though I have RS-232 and baud rate 57600 slected.
Can anyone throw some light on this issue.

Re: PT350 won't download

PostPosted: Wed Dec 11, 2013 12:00 pm
by StOuennais
I have fixed my down load problem.
I opened the 350 and found both data leads from the Jack socket to the PCB were not connected to the PCB connectors, looking at the way the leads were laying I suspect this is how it came back from being repaired at Seaward, as one of the leads was folded underneath the pairs coming from the Jack socket, so very unlikely to have got there by itself.
I reconnected the leads and now all working ok.

Re: PT350 won't download

PostPosted: Wed Dec 11, 2013 7:43 pm
by Alan Freeman
StOuennais wrote:I have fixed my down load problem.
I opened the 350 and found both data leads from the Jack socket to the PCB were not connected to the PCB connectors, looking at the way the leads were laying I suspect this is how it came back from being repaired at Seaward, as one of the leads was folded underneath the pairs coming from the Jack socket, so very unlikely to have got there by itself.
I reconnected the leads and now all working ok.


Hope you took pictures of it before you plugged it back up.

But would the fact that you opened it up invalidate the calibration?? Send it back to them to get it calibrated if it has - at THEIR expense.