Page 1 of 1

TnT printing delays

PostPosted: Thu Dec 27, 2012 5:54 pm
by StOuennais
Hi,
I have two Seaward 350 test sets with assigned Test n Tag Elite Printers,
One unit requests the "print" as soon as the details are entered and saved, ie the Bluetooth to the printer is established.
the other unit always has to re-establish the bluetooth link to the printer after the data has been saved, this takes about ten seconds every time after each test, which is very frustrating.
I have looked at the settings of both 350's and can not see any differences in the setting, I have also connected the "good" printer and it behaves the same ie it drops the bluetooth link and will not re-establish until the data is "saved", therefore suggesting its the setting in the 350.
Does anyone know what I am doing wrong, as both 350's work fine in all other respects.
Regards
Mitch

Re: TnT printing delays

PostPosted: Mon Jan 14, 2013 10:01 am
by Amy Lyons
Hi Mitch,
Can you please check 1 more setting. On the tester which has the delay, go to:
'Menu' - User Options' - 'Preferences' - 'Data Entry' - set to 'Barcode'
I suspect it may have been previously set to 'Barcode comments'. This would cause a delay as the tester would try to establish a link with the barcode scanner before it does with the printer.
Please let me know how you get on.

Re: TnT printing delays

PostPosted: Tue Jan 15, 2013 9:54 pm
by StOuennais
Hi Amy,
Just a quick note to say that your fix worked, it was set to "Barcode comments", it's now set to "Barcode" and working the same as my other tester, which is with your service center at the moment for the mains relay error code 0400.
I'm no longer getting frustrated waiting for the printer and tester to re-connect after each test.

Thank you.

Regards
Mitch