Page 1 of 1

Can't Open Patguard

PostPosted: Sat Nov 24, 2012 8:15 pm
by southseas
Closed my copy of Patguard 2 down on Friday night, went to open it last night to upload some test results and it won't go past the Login screen. CLT+ALT+Del to open Task Manager shows that there are no app's open, a search for **.loc files doesn't show any- any other things I should try??

Re: Can't Open Patguard

PostPosted: Mon Nov 26, 2012 12:56 am
by southseas
Update to above, this has happened to a number of NZ/Aus Patguard users on the weekend, cure seems to be to disconnect PC/Lap Top from "net" and then PG will open. This has happened to me before and doing the disconnect thing "worked" then, I did try that over the weekend and then it didn't make any difference. Tried the disconnect trick this morning, and in like Flynn

Re: Can't Open Patguard

PostPosted: Thu Nov 29, 2012 1:46 pm
by Amy Lyons
Hi Southseas
We did experience some unexpected server difficulties over the weekend however this was fixed on Monday lunchtime so everything should now be running well. Apologies for any inconvenience this may have caused.