Page 1 of 1

problem uploading

PostPosted: Wed Apr 27, 2011 4:06 pm
by christrapeze
hi i am trying out patguard pro and i have problems doing a complete upload to laptop
after the upload and i press the button in preiveiw to continue ,, it processes the data then comes up with sss string error abandoning data , and i get incomplete records ,, i have record going back to 2008 on this pat tester, europa plus,,, even when i upload old data by year the same happens ,, i need to get all the data onto paper for archiving
am i doing something wrong,, i have used older versions of these programs in the past with no problems, unfortunatly my boss is keen to buy this software and i can not get a stable upload and i am telling him there is a problem at the moment ,, any suggestions i am a bit lost

thanks ,,
chris
technical director
http://www.nofitstate.org

Re: problem uploading

PostPosted: Wed Apr 27, 2011 4:46 pm
by LeeTurtle
Hi Chris

I use PAT Guard Elite but possibly similar??
Have you checked the Baud rate, RS-232 connection/port and that the program and your europa are both set for sss format. Personally I don't bother with preview as this slows everything down for me.
What I can't understand is WHY your boss wants it all printing out on paper; you'll end up with reams and reams!!! Much Much cheaper and easier to save as Pdf!

Re: problem uploading

PostPosted: Wed Apr 27, 2011 4:51 pm
by Richard Williams
Hi Chris

There could be number of easy to fix issues with this problem.

If you email your contact details to me at richardw@seaward.co.uk I would be happy to call you and run through this over the phone.

I feel this would be easier than guessing the issue on the forum.

Re: problem uploading

PostPosted: Thu Apr 28, 2011 10:11 am
by christrapeze
ahh,, i have worked out that if i delete the forth line of notes, it is a bit more stable, and if i dont use previwe it still says string error, abandoning data,,, i will email my contact number i will be in the office tomorrow friday,, as for hard copys, yes pdf's but out of all the backup computers, drives and servers it has been stored on we lost all but one backup, so a concise test history to paper for the past 8 years is wanted , and yes it may well take a full ream of a 4 500 sheets, but it is the history of every light lead and plug amp, desk and so on from a long running show that has toured the world, and he wants it all as a hard copy, who am i to say , i just have to keep 200 tons of metal, lighting, and trucks on the road,, it is not for me to reason ,

Re: problem uploading

PostPosted: Thu Jun 23, 2011 3:13 pm
by kspb66
Hi Chris

Did you manage to get this sorted as we are also experiencing the same for over a year now.

If so how did you fix ?

Any help would be appreciated

Kind Regards

Kevin Bryant