You are not using the default comms settings for the selecte

Download 30 day free trial

You are not using the default comms settings for the selecte

Postby verstapp » Tue Mar 25, 2014 5:12 am

so what are the default comms settings for a PT300?
I currently have 57600bps, 8 data, no parity, one stop, most copied from my supernova.
it generally transfers anyway after a couple of tries, but it would be nice not to get the error message every time.
verstapp.
verstapp
 
Posts: 36
Joined: Tue Feb 28, 2012 5:06 am

Re: You are not using the default comms settings for the sel

Postby Stephen Armstrong » Thu May 01, 2014 9:22 am

Thank you for your enquiry and sorry for the delay in replying

For help downloading the PT300, please see the following links (note this is for the PT300 and PT350)

PATGuard 3:
http://www.seaward.co.uk/downloads/041_downloading_a_primetest_3xx_into_patguard_3_v1.pdf

PATGuard 2:
http://www.seaward.co.uk/downloads/007-how-do-I-download-my-PrimeTest-3xx.pdf


The general set-up is:
Bits per second: 57600
Data bits: 8
Parity: None
Stop bits: 2

However, this is not set in stone, for example the bits per second can be changed – but the instrument and software should be set the same.

Kind regards
Technical Support
Stephen Armstrong
Technical Sales Engineer
 
Posts: 49
Joined: Fri Jul 05, 2013 8:35 am

Re: You are not using the default comms settings for the sel

Postby verstapp » Thu May 22, 2014 5:17 am

Thanks, Stephen. That got rid of the error message.
verstapp.
verstapp
 
Posts: 36
Joined: Tue Feb 28, 2012 5:06 am


Return to PATGuard 3 Forum


Who is online

Users browsing this forum: No registered users and 1 guest

 
 
cron